I can no longer open the application after upgrading

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I can no longer open the application after upgrading


Issue:

I have updated My Movies for Mac OS X from the Mac App Store, and I can no longer open the application after the upgrade.

Cause:

In some situations an application is no longer able to read it's sandboxing data storage area after an upgrade through the Mac App Store. Therefore the data storage area must be deleted, and a re-sync forced with the online service. If you have offline titles or titles with local changes, it is recommended to always make a database backup before upgrading (available from version 1.10) - all other data will be re-synchronized from the online service when logging back into your account.

Solution:

The application data storage area must be removed, and the application re-synchronized with the online service. Follow the below process to remove the data storage area:

Open “Finder”. Select menu option “Go” and “Go to folder…”. Type in “~/Library/Containers”, and select “Go”.

Users of My Movies for Mac OS X Pro must delete the folder "dk.mymovies.mymoviesformacosxpro", while users of My Movies for Mac OS X Free must delete the folder "dk.mymovies.mymoviesformacosxfree". If using My Movies 2, the folder names will be "dk.mymovies.mymovies2formacosx" for the Free version, and "dk.mymovies.mymovies2proformacosx" for the Pro version, or with latest versions of Mac OS X, "My Movies 2 - Movie & TV" for the Free version, "My Movies 2 Pro - Movie & TV" for the Pro version.


Having deleted the storage area, restart the application and log into your My Movies account, and confirm to synchronize with the online service. The synchronization can take a while, but will restore all of your data.



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Details
Last Modified:07-03-2022 11:52:27

Last Modified By: Administrator

Type: FIX

Rated 2 stars based on 15 votes.

Article has been viewed 7.947 times.

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