Symptoms:
Using My Movies Collection Management you get a message that the application cannot connect to the My Movies WebService, or using My Movies for Windows Home Server licensing, disc copying or other functions fails with errors that it was unable to contact the My Movies WebService.
Cause:
The My Movies WebService runs on a HTTPS secure website which uses a security certificate that is time-frame based. Typical problems with communicating with the WebService is due to the date being set incorrect on the client machine, causing it to be unable to validate the time-frame based security certificate.
Solution:
Check and correct the date settings on your machine. If the problem persists, check the front page of our website for any notifications regarding scheduled server maintenance.