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The application keeps asking me to sync each time I try to add...
The application keeps asking me to
sync
each time I try to add...
The application keeps asking me to
sync
each time I try to add titles
Issue:
My Movies for Android Pro or My Movies for Android Free keeps asking to
sync
hronize with the online servers when trying to add titles, and when
sync
hronizing, it says the device is already
sync
hronized.
Cause:
This is caused by a problem in the internal data storage which stores the
sync
state information, and typically occurs right after creating a new user account. The issue is to be considered a bug, but unfortunately a but we have been able to locate, and determine why it happens to a few users.
Solution:
The problem is resolved simply by removing and reinstalling the application through Google Play Store. Having re-installed the application, you log into the user account you previously created, and the problem should be resolved. If you are still having problems, please contact us on
support@mymovies.dk
.
We are sorry for the trouble this is causing.
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Tags:
sync
,
sync
hronize
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Details
Last Modified:
14-09-2012 15:25:25
Last Modified By:
Administrator
Type:
BUG
Rated 3 stars based on 5 votes.
Article has been viewed 8.165 times.
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