The title counter in the application is incorrect

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The title counter in the application is incorrect


Issue:

The title counter in the application is incorrect, or do not see my entire collection in the application.

Note:

This topic applies specifically to the My Movies mobile apps.

Cause:

Two counters will be shown, one showing the amount of titles currently shown on screen, and also another counter showing the amount of titles in your collection, currently synched to your device, in case the two differs. To see the amount of titles in your collection in the online service, you can click the round profile image in the left menu to access your profile details, including a title count, exactly as it is recorded in the online service. 

There can be multiple view settings in the My Movies application that can cause the title counter to differ to the actual amount of titles that is in your collection. Do also notice that collection numbers are not the same as a title count - if you remove a title from your collection, the collection number is not used, and you can at any time freely use any collection number. You can use the "Reset Collection Numbers" function if you want to reset the collection numbers.

Note! Since version 4 on Android and version 5 on iPhone/iPad, a "Count As" feature have been introduced for counting titles containing multiple movies to count as the amount of movies included, rather than as just one title. The "Count As" feature will affect the total count, and can be personalised if you have a different count priority for the particular titles. Using the filter function, you can choose to filter by titles counting as more than one to locate these titles.

Solution:

If you would like to configure your application to display exactly the amount of titles in your collection, go through the following checks:

1. Click "Synchronize" on the settings page, and make sure that it says "Already Synchronized", if it synchronizes titles on the first click, click it again, and make sure it then says "Already Synchronized". Your collection is not fully synchronized until you receive this message.

2. Go to the main collection screen, and in the upper right corner menu, make sure that the group selector is set to "All Groups".

3. Make sure from the same menu that under "Filters", it is set to "No filter".

4. In the same menu, make sure that the sort option is set to "Title". Some sorting options, such as genre, where each title has multiple genres can include the same title twice, causing changes to the title counter.

5. Go to the settings page, into the "Box Sets" setting, and make sure that "Nest Disc Title Box Sets" is not enabled, and that "Display Box Set Container" is enabled after disabling nesting.

6. From the settings page, make sure the "TV Series on Disc" is set to "Display Disc Titles".

These checks should ensure that the title count you see exactly matches what is in your collection, and will also cause My Movies 3 to show only one counter - you may prefer some of these settings to be set differently, but that will affect what the title counter shows.

If you continue to see differences, please contact our support on support@mymovies.dk.


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Details
Last Modified:29-03-2024 06:17:27

Last Modified By: Administrator

Type: FIX

Rated 3 stars based on 16 votes.

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