Issue:
The title I am trying to add to my database is not added.
Cause:
This is a report we are getting from some users on our mobile application for Android - it is not affecting other platforms.
We expect that the situation is caused by a wrote state of reading from the local database.
To determine if this is the situation you see, when you click the plus button to add a title, nothing happens, and no error messages or similar appear.
Solution:
We do not yet know the solution to this issue, but based on our assumptions, we are looking for your feedback. Please send the following information to support@mymovies.dk.
Initially, it can help to sort by "Added Date", "Descending" in the upper right corner menu, and change to the group "All Titles" and have no filter applied, to ensure that you are not just missing to see the title in the list.
We would like the following information:
1. If you close the app fully (best is to turn your device off, to ensure the app is not just minimized), does the title appear?
2. If you cannot answer yes to question number 1, if you click synchronize on the settings page, which should give you a message "Already Synchronised", does the title then appear?
3. If you can, with another device, record a video of this for us, so that we can see that this is the issue you are affected by.
If you send this information to our support initially, we will be able to add some debugging on the service for your user account, and after getting the issue re-created, we might know more to be able to resolve it.
We hope that you will help us by providing these informations, even though the steps may resolve your issue, so that we can it it resolved in the app in general.